GPGMail: Error ???

Antonio Lobo's Avatar

Antonio Lobo

23 Mar, 2020 12:34 PM

Should your problem persist, please contact us at https://gpgtools.tenderapp.com/ with the following error description:

gpg: F85BAB982BCD1319F2FDCC7CEFF51187B80231FF: skipped: Unusable public key
gpg: [stdin]: encryption failed: Unusable public key

Expected
For some reason I cannot send email

macOS                   10.11.6     15G2201
GPG Suite               2018.3      2223    (8d0c266)
GPGMail                 2.6.5       1292    (b2999630)
GPG Keychain            1.4.4       1460    (9010342)
GPGServices             1.11.4      1013    (0b04f6c)
MacGPG                  2.2.8       916     (0ed4a99)
GPG Suite Preferences   2.1.2       997     (1a09bc7)
Libmacgpg               0.8.5       863     (0707962)
pinentry                0.9.7.1     9       (db18340)
  1. Support Staff 1 Posted by Steve on 23 Mar, 2020 10:11 PM

    Steve's Avatar

    Hi Antonio,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    It seems your OpenPGP Key and or Subkey may have expired. This KB-article explains how to extend the expiry date of your Key and Subkey in case it will soon expire or has already expired.

    Newer versions of GPG Suite now show a warning before your key expires and allow you to easily extend the key. If you can we would recommend to update your OS to a newer release as macOS 10.11 is no longer supported by recent GPG Suite versions.

    Best regards,
    Steve

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac