GPGServices: GPG_Suite 2018.2 not working correctly......did you do any testing before releasing this version?

Kay Shell's Avatar

Kay Shell

11 Jun, 2018 08:38 AM

Fails to encrypt directory containing large files ie. > 100Mb......any reason why?
How do I get back to 2018.1 ?

You're supposed to make it better not regress back to prehistoric times.
Indeed the original PGP worked a treat...can you provide this one again?

  1. Support Staff 1 Posted by Steve on 11 Jun, 2018 08:38 PM

    Steve's Avatar

    Hi Kay,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    We tested encrypting a folder with files ~400MB total size. Encryption worked fine using GPG Suite 2018.2 and macOS 10.13.5.

    Are you able to reliably reproduce the problem?

    Could you please send a debug log from your affected machine: Open System Preferences > GPG Suite > Send Report. Check the box to "attach debug log". Since you already described your issue in this discussion, you don't need to add a lot of detail, but please do add the link to your existing discussion, so I can then merge your debug info with this existing discussion.

    All the best,

  2. Support Staff 2 Posted by Steve on 11 Jun, 2018 08:51 PM

    Steve's Avatar

    In case the issue persists, could you please download and install our latest hotfix GPG Suite and see if that solves your problem.

    All the best,

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:


Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac