GPG Mail: does not accept licence key

Matthias's Avatar


24 May, 2019 09:20 AM

I am not able to start GPG as license product. After entering the licence code it says that it is not properly working and shows the orange status bubble.

The resolve solution given at….. is not working. I get the answer ‘no such file’

That it would work

macOS                   10.14.5     18F132
GPG Suite               2018.5      2368    (6f26711)
GPG Mail                3.0.1       1330    (807c323e)  Trial not yet started
GPG Keychain            1.4.6       1514    (560b5a9)
GPG Services            1.11.6      1056    (ad0c960)
MacGPG                  2.2.10      921     (b487092)
GPG Suite Preferences   2.1.4       1077    (ad934a9)
Libmacgpg               0.8.7       895     (78f424a)
pinentry                1.1.0       10      (1ff8803)
  1. Support Staff 1 Posted by Steve on 24 May, 2019 09:31 AM

    Steve's Avatar

    Hi Matthias,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    This is a known problem with users who are running CleanMyMac. For some reason, CleanMyMac removes crucial GPG Mail files. This is fixed in the latest version.

    To get back to working state, please re-install GPG Suite, no need to uninstall first, and everything will work just as before.


  2. 2 Posted by Matthias on 24 May, 2019 10:27 AM

    Matthias's Avatar

    Perfect. It works now.

  3. Support Staff 3 Posted by Steve on 24 May, 2019 10:29 AM

    Steve's Avatar

    Glad this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  4. Steve closed this discussion on 24 May, 2019 10:29 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac