GPG Mail: Moave installed -> gpgtools gone

ahmedmiansyed's Avatar

ahmedmiansyed

04 Nov, 2018 04:12 PM

Hello,

after upgrading my MacBook Pro to Moave and reinstalling the gogtools the new panel in System Preferences was installed and it also states that I have 30 days of trial left - however in Mail there i no sign of gpgMail. How can I get it back?

Expected
The button to set an email to encrypted in the new email window

macOS                   10.14.1     18B75
GPG Suite               2018.5      2368    (6f26711)
GPG Mail                3.0.1       1330    (807c323e)  30 trial days remaining
GPG Keychain            1.4.6       1514    (560b5a9)
GPG Services            1.11.6      1056    (ad0c960)
MacGPG                  2.2.10      921     (b487092)
GPG Suite Preferences   2.1.4       1077    (ad934a9)
Libmacgpg               0.8.7       895     (78f424a)
pinentry                1.1.0       10      (1ff8803)
  1. Support Staff 1 Posted by Steve on 04 Nov, 2018 04:16 PM

    Steve's Avatar

    Hi ahmedmiansyed,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    If you have just recently upgraded to macOS Mojave and can‘t find any signs of GPG Mail: Apple disables any installed plugins after installation and they have to be enabled manually.

    Let me know if this did the trick.

    Best,
    Steve

  2. 2 Posted by ahmedmiansyed on 04 Nov, 2018 04:21 PM

    ahmedmiansyed's Avatar

    Hello Steve,

    it did - thank you very much! Interesting that I have not seen this plug in management before.

    Regards

    Ahmed

  3. Support Staff 3 Posted by Steve on 04 Nov, 2018 04:25 PM

    Steve's Avatar

    Apple introduced this mechanism in macOS 10.14 Mojave. We're all still adapting :)

  4. Steve closed this discussion on 18 Sep, 2019 03:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac