Host is down?

heinz's Avatar


26 Oct, 2018 12:34 PM

When I tried to upload the public key I got the message:
Send keys failed! (Host is down)
Code = 32809
Error text:
gpg: sende Schlüssel 026717DC7D94EC3E auf hkps://
gpg: Senden an Schlüsselserver fehlgeschlagen: Host is down
gpg: Senden an Schlüsselserver fehlgeschlagen: Host is down

What did I wrong?

Describe steps leading to the problem.

Are you using any other plugins?

  1. Support Staff 1 Posted by Steve on 26 Oct, 2018 12:53 PM

    Steve's Avatar

    Hi Heinz,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Unfortunately there are a variety of reasons why sending keys can fail.

    Is there any chance that you are using Little Snitch or any other firewall on your Mac? If so, please temporarily disable that software and repeat your action.

    If you are seeing the error Connection: Refused, it is possible that your nameserver is at fault. In that case, please try to change the nameserver (DNS) to and try again.

    Does this problem persist if you select another key server form the default list in GPG Keychain > Preferences > Key Servers?


  2. 2 Posted by Heinz Gerhaeuse... on 26 Oct, 2018 03:29 PM

    Heinz Gerhaeuser's Avatar

    Hi, Steve,

    I performed a reset (Neustart) on my mac and now it is possible to upload public keys.

    Before I set the DNS to, but this was not successful.
    In the meantime I returned to the previous settings.

    It seems the reset did the job.

    Thank you.

  3. Support Staff 3 Posted by Steve on 26 Oct, 2018 05:24 PM

    Steve's Avatar

    Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  4. Steve closed this discussion on 26 Oct, 2018 05:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac