Nothing works

Q.'s Avatar


28 Nov, 2011 07:11 PM

I have recently tried to install GPG on a MacBook pro running OS 10.6
It didn’t seem to work. In the System Preferences when I clicked on GPGPreferences it said, ““Could not load GPGPreferences pane.”.
Although I thought I had made some keys, I could not get mail to encrypt anything.

Then when I ran Spotlight, the Finder would crash.

To try and see what was wrong, I ran uninstall for both GPG Tools and GPG Services.

As I had previously used PGP on this computer, I carefully removed all old PGP files following an “Uninstall PGP” Wiki.
Then, since the finder was still crashing whenever I tried to use Spotlight, I reinstalled the system. It was now running OS 10.6, the original Leopard.
Finally, I reinstalled GPG. But it still says “Could not load GPGPreferences pane.” when I choose GPG in the System Preferences.
When I try to send an e-mail to GPGtool-org it lists the key under "Keys" but clicking send does nothing. It just sits there and will not send.
It is the GPG Services that I have the most need for, to encrypt a document file, and I believe that requires that the GPGPreferences work.

But now I have no idea where to begin to clean up this mess.

Please advise.

  1. 1 Posted by Alex on 03 Dec, 2011 08:41 PM

    Alex's Avatar

    I assume there is something very wrong with your underlying system :/ Not sure where to start from. Maybe you could send us the "General GPGTools System Diagnostics"? See

  2. 2 Posted by Q. on 15 Dec, 2011 11:59 AM

    Q.'s Avatar

    An update:
    I reinstalled the system to 10.6.8 and then tested gpg again.
    It seems to work. I will be testing it more thoroughly in the coming week.

  3. 3 Posted by Alex on 15 Dec, 2011 12:00 PM

    Alex's Avatar

    Thanks. Please start a new discussion if you find any issues.

  4. Alex closed this discussion on 15 Dec, 2011 12:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac