Outgoing mail asking for SMTP password after 10.11 update

Stephen Hamilton's Avatar

Stephen Hamilton

05 Oct, 2015 01:36 PM



OSX 10.11 ElCapitan

I am trying to send through mail, but they ask for a password. I put the password in and it says Unable to verify account name or password.I have only two different passwords and both don't work. I did not put in the wrong password!!!!!

Like it was in Yosemite. The emails would go through with no problem. This is a pain!!!

Installed the new ElCapitan software, I even reinstalled it after trying to get back to the Yosemite that worked fine, but it wouldn't even let me do that.

  1. Support Staff 1 Posted by Steve on 05 Oct, 2015 03:47 PM

    Steve's Avatar

    Hey Stephen,

    sorry to hear you are having issues. The problem you are seeing is not GPGMail related. You can test this, by temporarily disabling GPGMail:

    • shut down mail.app
    • open finder
    • navigate to /Library/Mail/Bundles or ~/Library/Mail/Bundles and copy GPGMail.mailbundle to your desktop
    • now delete GPGMail.mailbundle from the original folder

    Restart mail and check in Mail.app > Preferences if you still see GPGMail. It should be gone.

    Try sending another mail and you will run into the same problem most likely. The issue you are seeing might be that somehow El Capitan mangled your mail account during the update. I have heard from at least one case where that happened. For that user, the solution was, to disable the current account and just set it up as a new account. After that it worked again. The password you are being asked for is the SMTP Server password for your mail account.

    Please let us know any new findings. And if indeed GPGMail is not at fault, you should probably get in touch with apple support and explain what happened. But they will likely tell you to setup the mail account again.

    All the best,

  2. Support Staff 2 Posted by Steve on 10 Feb, 2016 12:33 PM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  3. Steve closed this discussion on 10 Feb, 2016 12:33 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac