GPGMail not in Mail prefs

carpcompras's Avatar


19 Nov, 2011 10:54 PM

After installing the latest GPGTools (20111117) with all items checked on OS X 10.6.8 (Mac Pro MacPro4,1 Quad-Core Intel Xeon w/16GB RAM), I can't see the GPGMail icon show up in the Apple Mail Prefs anywhere along the top line of icons. The GPGServices process is running. I have disabled PGP Desktop's (also installed) Messaging Security to avoid possible conflicts, but can't de-install it because all my mailboxes are in a PGPDisk. Let me know if there is anything I can do to get GPGMail to show up in Mail's preferences, and if you need more information about my system.

  1. 1 Posted by Charles on 19 Nov, 2011 11:02 PM

    Charles's Avatar

    The OSX Mail client is at version 4.5.

  2. 2 Posted by Alex on 20 Nov, 2011 10:51 AM

    Alex's Avatar

    Hi, just ran this version ( ) on a completely new 10.6.8 installation: It worked. Can you try it again, please?

    If it's still not working, please follow:

  3. 3 Posted by Alex on 15 Dec, 2011 09:15 AM

    Alex's Avatar

    No response. Closing.

  4. Alex closed this discussion on 15 Dec, 2011 09:15 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac