Error when sending an e-mail

cvd's Avatar

cvd

22 Jan, 2014 08:45 AM

GPGMail 2.1
10.9.1

Please describe your problem. Add as much detail as possible.

When trying to send an e-mail (not encrypted but just signed) to any e-mail address I get the following error message: "gpg: Problem mit dem Agenten: Bad file descriptor gpg: übersprungen "2A1752C9D821D7CE1AEDA07026CDE9E6042E73AA": Operation cancelled gpg: signing failed: Operation cancelled". If I deactivate the "signed" symbol in Mac Mail I can send the e-mail without problems.

Please describe what you did expect instead

Like in the past I expected to get the e-mail sent without problems. I have not changed anything in my configuration/settings.

  1. 1 Posted by cvd on 22 Jan, 2014 02:22 PM

    cvd's Avatar

    I was able to solve the problem myself. I uninstalled GPG Suite and installed it again.

    Now everything works fine again.

  2. Support Staff 2 Posted by Steve on 24 Jan, 2014 06:41 PM

    Steve's Avatar

    Hi cvd,

    this is a known issue we are currently investigating. Glad you are now back in working state.

    We've a ticket for this problem:

    https://gpgtools.lighthouseapp.com/projects/66001/tickets/128

    If this discussion get's closed, it will be re-opened as soon as the ticket is closed so you'll receive a notification. Feel free to open a new discussions should you run into further problems or need assistance.

  3. Steve closed this discussion on 24 Jan, 2014 06:41 PM.

  4. Steve re-opened this discussion on 25 Jan, 2014 03:03 PM

  5. Support Staff 3 Posted by Steve on 25 Jan, 2014 03:03 PM

    Steve's Avatar

    cvd, do you happen to have some time? We are looking into this problem right now and it would be great to have a user with this problem.

    If you have a few minutes please hop on our live-chat: http://www.hipchat.com/gi8zHW4K3

  6. Support Staff 4 Posted by Steve on 26 Jan, 2014 10:00 PM

    Steve's Avatar

    Could you please download and install our latest nightly build and see if the problem persists.

    We've fixed the gpg-agent timeout issues now! Yey °/

    All the best, steve

    Disclaimer: This is a development version which has not been thoroughly tested yet, so bugs or crashes are to be expected. Thanks for helping us test this fix.

  7. 5 Posted by Christoph A. vo... on 27 Jan, 2014 08:40 AM

    Christoph A. von Dellingshausen's Avatar

    Hi Steve,

    good to hear that you fixed the issue but my problem was already solved by reinstalling the previous version. :-)

    I’d like to stick with installed version as I’m currently super busy without time to do beta testing. Thanks for you understanding!
    Best regards,
    Chris

    P.S.: I’m startup founder located in Cologne/Germany.

    Am 26.01.2014 um 23:01 schrieb Steve <[email blocked]>:

  8. Support Staff 6 Posted by Steve on 29 Jan, 2014 09:20 PM

    Steve's Avatar

    Christoph, no worries. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  9. Steve closed this discussion on 29 Jan, 2014 09:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac