Apple Mail won't load some messages

rmann's Avatar

rmann

21 Jan, 2014 07:36 PM

GPGMail 2.1
10.9.1

Please describe your problem. Add as much detail as possible.

All messages from a particular sender fail to load. I can double-click the subject, a window opens, the message envelope renders, and then the content shows a spinner and the word "Loading…" for a very long time. I am able to view the source of the message and see the entire message.

Please describe what you did expect instead

I expect the message content to show.

If you remember, please describe the steps leading up to the problem

Open any message from a particular sender. I've tried quitting & re-launching mail.

  1. Support Staff 1 Posted by Steve on 24 Jan, 2014 07:21 PM

    Steve's Avatar

    Hi rmann,

    is that message you are receiving HTML?

    Also what does the source of the mail look like? Could you ask your contact to send a mail with just the word "test" in it. Then drag that mail to a new finder window to get the mail as an .eml file and attach this file here. You can set this discussion to private so only our core team and the hosting company can access it.

    Are we talking about an encrypted mail to you or does this apply to all mails coming from that person? Which mail client is the person using? Any exchange server involved?

    All the best, steve

  2. Support Staff 2 Posted by Steve on 12 Feb, 2014 06:42 PM

    Steve's Avatar

    No further user feedback. Closing.

    rmann, should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  3. Steve closed this discussion on 12 Feb, 2014 06:42 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac