Install Failed (web)

sandrasublime's Avatar

sandrasublime

06 Dec, 2011 06:51 PM

Hello, i tried to install the GPG software on my mac computer and it didnt work. I have a mac os x 10.5.8.

THe first time the installation did not finish and nothing happend for about 10 minutes so I forced to quit the programm

and then I tried to install it again and not it says in the end:

Install failed: run postupgrade script for GKA-105. contact software manufacturer for assistance...

I have no idea how do all these manuel terminal stuff. So I hope I can fix this problem somehow ( I uninstalled everything already and downloaded it again and it still didnt work)

Cheers Sandra

  1. Support Staff 1 Posted by Steve on 06 Dec, 2011 07:46 PM

    Steve's Avatar

    Dear Sandra,

    thanks for your interest in this and your patience so far. As you can see on the right side of this discussion we have an open ticket for this issue and are currently investigating what is causing this behavior.

    We'll keep you posted as soon as we know anything knew about this.

    All the best,
    steve

  2. 2 Posted by simon on 07 Dec, 2011 01:32 PM

    simon's Avatar

    Hello, i experienced a similar problem on a MacBook running the latest Version of Lion. Once the installation is finished Keychain access shows up but won't allow me to create a new key or to import a public key. On apple mail the gpg buttom is grey and can not be used, only the GPG preferences in the preference pane is working. I downloaded and installed gpgtools twice, after uninstalling the previous components. Installing the components seperatly does not help either.
    On a MacBook Pro running the same version of Lion everything just worked perfectly.
    In previous post i read that you should check the output of the console. How can i access this output?

    thanks and all the best,
    Simon

  3. Support Staff 3 Posted by Luke Le on 07 Dec, 2011 01:36 PM

    Luke Le's Avatar

    Hi Simon,

    we've seen a problem with some languages, especially spanish.
    Any chance your system language is set to spanish?

    Following you find a link to a version which fixes this problem

    http://cl.ly/3Z422P2v0I2e292t2T0M

    We'll release this version for everyone shortly!

    Hope it helps!

  4. 4 Posted by Simon on 07 Dec, 2011 08:09 PM

    Simon's Avatar

    Hi Luke,

    yes, thanks a lot. I think that's the problem, i have the Macbook running in Spanish, while the MacBook Pro is in English.

    best,
    Simon

  5. Alex closed this discussion on 08 Dec, 2011 11:38 AM.

  6. Alex re-opened this discussion on 16 Dec, 2011 01:06 PM

  7. 5 Posted by Alex on 16 Dec, 2011 01:06 PM

    Alex's Avatar

    As a workaround you can

    1. download and open https://github.com/downloads/GPGTools/GPGTools/GPGTools-20111214.dmg

    2. run the uninstaller

    3.run the installer again

    Best regards, Alex

  8. 6 Posted by Navraj on 20 Dec, 2011 11:37 AM

    Navraj's Avatar

    tried https://github.com/downloads/GPGTools/GPGTools/GPGTools-20111214.dmg
    ran uninstall first - successful
    ran install, during installation automatically changes language from US->Canadian & back to US when install completes.
    install is successful, however the application is not on the system i.e it did not actually install anywhere.... (searched for it with Spotlight & find from /)

  9. 7 Posted by Alex on 20 Dec, 2011 12:08 PM

    Alex's Avatar

    And an even newer installer: https://github.com/downloads/GPGTools/GPGTools/GPGTools-20111219.dmg

    It contains (for OS X 10.5):

    a) An application: /Applications/GPG Keychain Access.app
    b) A mail plugin: within Mail.app
    c) A Thunderbird plugin: within Thunderbird.app
    c) Other core components

  10. 8 Posted by simon on 21 Dec, 2011 11:42 AM

    simon's Avatar

    Hi Alex,

    unfortunately with the new installer Keychain access isn't working either. After changing the systeme language to US english it works perfectly,

    thanks,

    Simon

  11. 9 Posted by Alex on 21 Dec, 2011 12:28 PM

    Alex's Avatar

    What do you mean exactly with "isn't working"? Is it not getting installed or can't you start it? GPG Keychain Access seems to work here when switching to Español.

  12. 10 Posted by simon on 21 Dec, 2011 01:41 PM

    simon's Avatar

    i get it installed, however i can't generate a new key or import existing keys. whenever i try to generate a new key, keychain freezes.

  13. 11 Posted by Alex on 21 Dec, 2011 04:54 PM

    Alex's Avatar

    Ok, thanks. I created a ticket for that: http://gpgtools.lighthouseapp.com/projects/65684/tickets/115

  14. Alex closed this discussion on 21 Dec, 2011 04:54 PM.

  15. Mento re-opened this discussion on 23 Dec, 2011 10:04 AM

  16. Support Staff 12 Posted by Mento on 23 Dec, 2011 10:04 AM

    Mento's Avatar

    Hello Simon,

    which version of Mac OS X do you use?
    Which GKA version?
    Please post the log from Console.app

    Regards, Mento

  17. Support Staff 13 Posted by Steve on 23 Dec, 2011 01:42 PM

    Steve's Avatar

    Hi all, this discussion is getting out of hand :P
    It's very confusing having three separate issues. Two issues have been identified, two tickets have been created of which one is already fixed.

    @Simon I don't want to kill off our conversation but rather suggest that if your issue remains and you need further assistance just open a new discussion and please don't forget to include the log Mento asked for.

    Enjoy your holidays :)
    steve

  18. Steve closed this discussion on 23 Dec, 2011 01:42 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac