How do I get hold of the missing GnuPG?

Jan Attar's Avatar

Jan Attar

02 Apr, 2012 04:40 PM

When I tried to install GPGMail a message popped up announcing that I had neither GnuPG or GnuPG installed on my mac.

Immediately, I realized that GPGMail is some kind of Linux projects, since there always seems to be something missing when you try to install something in the Linux environment.

Another typical peculiarity is that it's allways foreseen that you should know something that you don't know. Therefore, it also appears logical that you don't get any relevant information when you write GnuPG in this site's search box.

If you search Google you will come to But that site has of course no information on how to get the missing piece (GnuPG) in my install process.

Is it top secret - or is there someone who can take pity on an ignorant soul like me?


  1. Support Staff 1 Posted by Luke Le on 02 Apr, 2012 04:45 PM

    Luke Le's Avatar

    Hi Jan,

    from the error message it seems you're running OS X 10.6.
    Unfortunately the GPGMail 1.x version is not very user friendly, but the only version available for 10.6.

    But basically all you have to do is simply download the GPGTools installer linked from the homepage at

    Let us know if that worked.

  2. 2 Posted by Jan Attar on 02 Apr, 2012 05:50 PM

    Jan Attar's Avatar

    Hi Luke Le.

    Gee, what a quick response!

    Many thanks.
    Jan Attar

    2 apr 2012 kl. 18:43 skrev Luke Le:

  3. Support Staff 3 Posted by Luke Le on 02 Apr, 2012 05:52 PM

    Luke Le's Avatar

    Glad it helped :)
    Closing this discussion. Feel free to open a new discussion any time!

  4. Steve closed this discussion on 02 Apr, 2012 07:20 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac