10.8.4: GPGServices error code = 99 (pinentry path)

Carl Werner Wendland's Avatar

Carl Werner Wendland

03 Aug, 2013 07:09 PM

Till the update to GPG Suite - 2013.07.31 the older version (GPGMail-2.0a21) works with Mac OS X 10.8.4. works without any problem.
After the update I'm not able to send encrypted mails. Signed mails are possible. But the arrive with the note (decryption broken).

A second problem: Encryption of documents ist possible. But no decryption: Decrypttion failed ... Operation cancel) Code = 99.

I tried: Deinstall - Install – Deinstall - restart the macbook and so on. Nothing helps.
Do you have an idea?
Thanks and greeting, Carl Werner

  1. Support Staff 1 Posted by Luke Le on 03 Aug, 2013 07:15 PM

    Luke Le's Avatar

    Hi Carl,

    could you please post the contents of your gpg-agent.conf file
    You can find it using Finder and pressing CMD (Apple key) + Shift + G, typing ~/.gnupg and pressing enter
    After that you should see the file to attach.

  2. 2 Posted by Carl Werner Wen... on 05 Aug, 2013 08:52 AM

    Carl Werner Wendland's Avatar

    Hi Luke,
    sorry for my late feedback.
    As attachment I send you the "gpg agent.conf"-file.
    But: Perhaps this is now no longer useful for you. Because I had to work with encryption over the weekend, I'm temporarily gone back to the previous GPG-version. This was done by installing the GPG-Ttools on the "first-step"-GPG Website. With the "old" software version everything works fine. But of course I would like to use the new version as soon as possible.
    Kindly regards, Carl

  3. Support Staff 3 Posted by Steve on 05 Aug, 2013 04:02 PM

    Steve's Avatar

    We've a ticket for this problem:

    https://gpgtools.lighthouseapp.com/projects/65162/tickets/164

    We are already at it trying to fix this problem.

    Should this discussion get closing, it will be re-opened as soon as the ticket is closed so you'll receive a notification. Feel free to open a new discussions should you run into further problems or need assistance.

  4. Support Staff 4 Posted by Steve on 06 Aug, 2013 10:04 AM

    Steve's Avatar

    Hi Carl,

    we have a new GPG Suite ready that should fix this problem.

    Please download https://s3.amazonaws.com/gpgtools/GPG%20Suite%20-%202013.08.06.dmg then mount the .dmg file and run the Install.

    Let us know if things run smoothly with that version. Looking forward to your feedback.

    Best :)
    steve

  5. 5 Posted by Carl Werner Wen... on 06 Aug, 2013 07:34 PM

    Carl Werner Wendland's Avatar

    Hi Steve,
    Thank you very much. Tomorrow ( earlier nor possible) I' ll try the new Suite-Version and I'll give you my response as so as possible.

    Kindly, Carl

    Von meinem iPhone gesendet

    Am 06.08.2013 um 12:04 schrieb "Steve" <[email blocked]>:

  6. 6 Posted by Carl Werner Wen... on 07 Aug, 2013 11:03 AM

    Carl Werner Wendland's Avatar

    Hi Steve,

    thanks once more. I tried the new GPG Suite (GPG Suite - 2013.08.06) this morning and every thing works fine and smoothly.

    Thank you for this quick and successful problem solving!
    Best wishes, Carl

  7. Support Staff 7 Posted by Steve on 07 Aug, 2013 11:08 AM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions open a new discussion any time.

    Best, steve

  8. Steve closed this discussion on 07 Aug, 2013 11:08 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac