GPG Mail not shown unter Plugin list (can happen when SIP was disabled during installation)

Steffen's Avatar


22 Nov, 2019 12:45 PM

Hi guys,

i have installed the current stable release 2019.2 on Catalina 10.15. However, on my current default account, mail doesnt show the plugin under the "enable plugin list" (installation protocol attached).

The curious part is, if i create a new user and install it there, mail finds the plugin.

Any idea what could be the problem?

Kind regards


  1. Support Staff 1 Posted by Steve on 22 Nov, 2019 12:50 PM

    Steve's Avatar

    Hi Steffen,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    We have received reports about GPGMailLoader.mailbundle not being shown in Mail > Preferences > Manage Plug-Ins… This can happen on systems where SIP (System Integrity Protection) was disabled during installation of GPG Suite.

    The solution is to enable Full Disk Access and after that running a Terminal command.

    1. Close
    2. Open System Preferences › Security › Privacy
    3. Enable Terminal under Full Disk Access
    4. Restart Terminal when prompted
    5. Run the following command:

      rm -rf ~/Library/Containers/

    6. Open Mail

    The loader bundle should now be visible.

    Please let me know if that is then the case for you. if successful feel free to remove from the Full Disk Access list.

    All the best,

  2. 2 Posted by Steffen on 22 Nov, 2019 12:54 PM

    Steffen's Avatar

    Wow, that was simple. It works!

    Thanks, great support.

    Kind regards


  3. Support Staff 3 Posted by Steve on 22 Nov, 2019 12:55 PM

    Steve's Avatar

    You are very welcome. Glad this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  4. Steve closed this discussion on 22 Nov, 2019 12:55 PM.

  5. Steve closed this discussion on 20 Jan, 2020 12:00 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac