can't send (no pinentry-mac.app)

Jorge's Avatar

Jorge

01 Aug, 2013 06:31 PM

I have the same problem as described here:
http://support.gpgtools.org/discussions/everything/10063-passphrase-dialog-not-showing-in-gpgmail
but no pinentry-mac.app

  1. Support Staff 1 Posted by Luke Le on 01 Aug, 2013 10:08 PM

    Luke Le's Avatar

    Hi Jorge,

    could you please post the contents of the gpg-agent.conf, so we can have a look at it?

    Thanks.

  2. 2 Posted by dsmall on 03 Aug, 2013 02:28 AM

    dsmall's Avatar

    I have the same problem. Don't know about pinentry-mac.app -- sorry, but I can't read the thread Jorge referenced, so I don't know whether my solution is there. Since Jorge hasn't responded yet, I'm attaching my gig-agent.conf.

  3. Support Staff 3 Posted by Luke Le on 03 Aug, 2013 02:35 AM

    Luke Le's Avatar

    Hi dsmall,

    sorry for the troubles.

    It looks like you've also run into the pinentry program bug, but I think we have a pretty clear idea now why this is happening.
    Could you please re-rerun the installer and create an install log for us using the following article:
    http://support.gpgtools.org/kb/faq/why-did-the-installation-fail

    Thanks!

  4. 4 Posted by dsmall on 03 Aug, 2013 12:52 PM

    dsmall's Avatar

    Here's the log.

  5. Support Staff 5 Posted by Steve on 05 Aug, 2013 01:55 PM

    Steve's Avatar

    We've a ticket for this problem:

    https://gpgtools.lighthouseapp.com/projects/65162/tickets/164-pinen...

    Closing this discussion. It will be re-opened as soon as the ticket is closed so you'll receive a notification. Feel free to open a new discussions should you run into further problems or need assistance.

  6. Steve closed this discussion on 05 Aug, 2013 01:55 PM.

  7. Support Staff 6 Posted by Steve on 06 Aug, 2013 10:04 AM

    Steve's Avatar

    Hi Jorge and dsmall,

    we have a new GPG Suite ready that should fix this problem.

    Please download https://s3.amazonaws.com/gpgtools/GPG%20Suite%20-%202013.08.06.dmg then mount the .dmg file and run the Install.

    Let us know if things run smoothly with that version. Looking forward to your feedback.

    Best :)
    steve

  8. 7 Posted by dsmall on 06 Aug, 2013 03:18 PM

    dsmall's Avatar

    I don't think I'm a good test at this point. After reading your open ticket, I tried removing the configuration files from ~/.gnupg and rerunning the old installer, and that fixed the problem. I've run your new installer and it still works, but I'm not sure it proves anything.

    I do appreciate the quick response, though.

    Duane

  9. Support Staff 8 Posted by Steve on 06 Aug, 2013 04:10 PM

    Steve's Avatar

    No problem. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions open a new discussion any time.

    Best, steve

  10. Steve closed this discussion on 06 Aug, 2013 04:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac