GPG Mail: Installation breaks Apple Mail

Joris's Avatar


12 Jun, 2019 05:26 PM


I installed the latest GPG suite (via brew cask install gpg-suite) and am now no longer able to open Apple Mail. The app is in the dock but now window shows. I tried uninstalling (via brew and via uninstaller), installing the latest nightly version (via brew and via download), but the issue remains. Not being able to receive or send email is quite critical, so I’d appreciate your help.


Being able to open Apple Mail, at least after I uninstalled the software.

Additional info
macOS 10.14.5 (18F132)
Version 2454n

macOS                   10.14.5     18F132
GPG Suite               2018.5      2454n   (6f26711)
GPG Mail                3.0.2       1365n   (1f2ea204)  30 trial days remaining
GPG Keychain            1.4.7       1540n   (1ac2567)
GPG Services            1.11.7      1077n   (71fac01)
MacGPG                  2.2.16      930n    (5ca182f)
GPG Suite Preferences   2.1.5       1095n   (da24d01)
Libmacgpg               0.8.8       906n    (0cf24ee)
pinentry           37n     (0d29c31)
  1. 1 Posted by Joris on 13 Jun, 2019 03:47 PM

    Joris's Avatar
  2. Support Staff 2 Posted by Steve on 13 Jun, 2019 06:36 PM

    Steve's Avatar

    Hi Joris,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Good to hear you already found the workaround for this bug in

    Rumors are Apple is addressing the problem and hopes are, it is fixed in macOS 10.15.

    Glad this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  3. Steve closed this discussion on 13 Jun, 2019 06:36 PM.

  4. Steve closed this discussion on 01 Sep, 2019 06:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac