GPG Mail: Mail no longer opening on Mojave 10.14.1 (Apple bug rdar:45552251)

TJ OC's Avatar


05 Dec, 2018 04:51 PM

Mail no longer starts on Mojave 10.14.1 after installed.

Tried updating to the nightly build. No luck.
Tried removing the bundle from /library/mail/bundles. No luck.
Tried uninstalling from the app. No luck.

How can I remove this so my mail returns to working? Thank you.

Mail to start.

macOS                   10.14.1     18B75
GPG Suite               2018.5      2380n   (6f26711)
GPG Mail                3.0.1       1346n   (cc0af889)  30 trial days remaining
GPG Keychain            1.4.6       1515n   (560b5a9)
GPG Services            1.11.6      1057n   (a2b7f21)
MacGPG                  2.2.10      920n    (b487092)
GPG Suite Preferences   2.1.4       1078n   (1856f69)
Libmacgpg               0.8.7       893n    (78f424a)
pinentry                1.1.0       33n     (6a7ab8b)
  1. Support Staff 1 Posted by Luke Le on 05 Dec, 2018 10:47 PM

    Luke Le's Avatar

    Hi TJ,

    we are very sorry for your bad experience with GPG Suite.
    Unfortunately this happens due to a bug in macOS Mail on Mojave. We have filed the bug with Apple but it is unclear how long it will take them to resolve the issue.

    Following are the steps that should fix this problem:

    • Close
    • Open Terminal and run the following command:

    sudo rm -rf ~/Library/Containers/

    • Open

    Please let us know if that worked.

  2. 2 Posted by TJ OConnor on 06 Dec, 2018 05:49 AM

    TJ OConnor's Avatar


    That fixed the issue. Thank you.

  3. Support Staff 3 Posted by Steve on 07 Dec, 2018 10:27 AM

    Steve's Avatar

    Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  4. Steve closed this discussion on 07 Dec, 2018 10:27 AM.

  5. Steve closed this discussion on 01 Sep, 2019 06:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac