GPG Keychain: Failure sending the key to the server (Error code 219)

dijana's Avatar


17 Oct, 2018 09:56 AM

Failure sending the key to the server

What did you expect instead

The key being succesfully uploaded

Describe steps leading to the problem.

Installed GPGSuite (GPG_Suite-2018.4_2 downloaded from website)
Made new key
Tried to send the public key to the server
Failure message

Installed nightly version
Tried to send the existing public key to the server
Failure message

Are you using any other plugins?

Not using the but Thunderbird, both closed at the time of installation of PgpSuite

  1. Support Staff 1 Posted by Steve on 17 Oct, 2018 06:04 PM

    Steve's Avatar

    Hi dijana,

    unfortunately there are a variety of reasons why a key upload can fail.

    Is there any chance that you are using Little Snitch or any other firewall on your Mac? If so, please temporarily disable that software and repeat the key upload.

    Could you temporarily switch to the Uni Mainz key server address and see if that works?


  2. 2 Posted by dubadelic on 18 Oct, 2018 12:52 PM

    dubadelic's Avatar

    Thank you, Steve

    I understand there can be different reasons, but hopefully I can find
    the way to fix this.
    I am not currnetly using Little Snitch.

    Ok, I'll try with Uni Mainz key server address

    Thanks again and best regards,

  3. 3 Posted by paul on 03 Nov, 2018 06:25 AM

    paul's Avatar

    I had an error uploading a key today and checked to make sure to update expiration of keys and subkeys.
    I found a subkey had expired so changed expiration date to 2019 and then was able to upload key to keyserver

    not sure if its related?

  4. Support Staff 4 Posted by Steve on 14 Nov, 2018 06:17 PM

    Steve's Avatar

    @Dijana: Were you able to update your key after switching the key servers in GPG Keychain > Preferences?

  5. Steve closed this discussion on 18 Sep, 2019 03:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac