GPG is talking home?

Taddaeus's Avatar


12 Mar, 2016 07:22 AM

After each decryption, GPGTools wants to connect to a GPG-server. WHAT FOR EXACTLY?? All my keys are stored locally.
So, for what are you talking home??

  1. Support Staff 1 Posted by Steve on 14 Mar, 2016 03:37 PM

    Steve's Avatar

    Hey Taddaeus,

    which component are you referring to here? And which server is being contacted?


  2. Support Staff 2 Posted by Steve on 14 Mar, 2016 03:44 PM

    Steve's Avatar

    Just a thought: This could be the "auto-retrieve" option for public keys. Please open GPGPreferences and in the settings check if that option is enabled. If then you have a signed mail for which you do not have the public key to verify the signature, gpg would keep checking the key server until you have that public key. So to stop this, you should probably ask your contact for the missing public key, since it seems that is not on the key servers.

  3. 3 Posted by Taddaeus on 14 Mar, 2016 08:08 PM

    Taddaeus's Avatar

    Hi Steve,

    you are right, it is exactly this "auto-retrieve" option. I disabled it and there is no traffic to gpgtools-server any more. Thank you!


  4. Support Staff 4 Posted by Steve on 14 Mar, 2016 08:17 PM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. If you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  5. Steve closed this discussion on 14 Mar, 2016 08:17 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac