Can not find keys in the server

ayamt's Avatar


29 Aug, 2019 09:46 PM

After generating new keys and uploading to the server, I tried to look up my key through, but the result is that keys not found.

p.s. I tried both the default server and hkp:// server.

  1. Support Staff 1 Posted by Steve on 01 Sep, 2019 06:12 PM

    Steve's Avatar

    Hi ayamt,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Can you open System Preferences > GPG Suite and let me know which version of GPG Suite you are using?

    We would recommend to switch to the new key server which is included in the current stable release 2019.1.

    If you have uploaded your public key to the new key server you will be able to find it via GPG Keychain or web here:

    If you haven't already, could you update GPG Suite, switch to the new key server and let me know if the upload worked as expected.

    All the best,

  2. Support Staff 2 Posted by Steve on 01 Sep, 2019 06:12 PM

    Steve's Avatar

    PS: To benefit from the latest security fixes from apple, please make sure, your mac is running the latest macOS update. General info about Apple security releases including the latest macOS release.

  3. Steve closed this discussion on 09 Oct, 2019 10:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac