GPG Services: How do I disable the copy/paste shortcut of shift + command + f ?

Collins's Avatar


12 Nov, 2018 04:01 PM

Which of our tools is giving you problems? GPG keychain

Attach a screenshot of the version info for all installed components (how to:

Describe your problem. Add as much detail as possible.

the shortcut shift + command + f which my programming editor uses is also used by GPG keychain. I need to disable this please.

What did you expect instead

Describe steps leading to the problem.

Are you using any other plugins?

  1. 1 Posted by Maf on 14 Nov, 2018 12:39 AM

    Maf's Avatar

    Hi, I had a similar issue. Just go to System Preferences -> Keyboard -> Shortcuts -> Services, find 'OpenPGP: Insert My Fingerprint' and uncheck it.

  2. 2 Posted by Collins on 14 Nov, 2018 08:15 AM

    Collins's Avatar

    Worked like charm. Thanks.

  3. Support Staff 3 Posted by Steve on 14 Nov, 2018 03:13 PM

    Steve's Avatar

    Hi Collins,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    This „feature“ was the side-effect of another bug we have fixed. We have since removed the shortcuts in GPG Services and that change is available in the nightly build.

    Glad this is already solved for your.

    I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  4. Steve closed this discussion on 14 Nov, 2018 03:13 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac