High CPU usage

Paris's Avatar


02 May, 2015 04:18 PM

GPGMail 2.5b6 (Build 917b)

occasionally (cannot determine why it happens) the processes accountsd and securityd go nuts and start abusing CPU (33% to 100%).

  1. Support Staff 1 Posted by Steve on 02 May, 2015 04:41 PM

    Steve's Avatar

    Hi Paris,

    thanks for taking the time to report this problem. We occasionally see this issue reported. Could you please temporarily remove the GPGMail bundle and see if the issues with high CPU usage persists after that. Please test for a day or two, since this issue does not happen all to frequently.

    • shut down mail.app
    • open finder
    • navigate to /Library/Mail/Bundles or ~/Library/Mail/Bundles and copy GPGMail.mailbundle to your desktop
    • now delete GPGMail.mailbundle from the original folder

    Restart mail and check in Mail.app > Preferences if you still see GPGMail. It should be gone.

    That gives us an idea, if this is indeed GPGMail related or not.


  2. 2 Posted by Paris on 08 May, 2015 05:40 PM

    Paris's Avatar

    Removed GPGMail but issue remains. Happens approx once every two days. Hope this helps

  3. Support Staff 3 Posted by Steve on 09 Jul, 2015 04:38 PM

    Steve's Avatar

    Hey Paris,

    that would tell us, that at least it's not a GPGTools bug, but probably mail.app related. Did 10.10.4 change anything for the better? Are you still seeing CPU spikes?

    all the best,

  4. Steve closed this discussion on 26 Nov, 2015 09:41 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac