GPGTools 2018.4 Release Notes Indicating Enabling GPGmail Manually. How?

Quinn Snyder's Avatar

Quinn Snyder

22 Sep, 2018 11:31 PM

Which of our tools is giving you problems? GPGmail, running on 10.14 Mojave (Beta 11). Was running betas prior, which caused GPGmail to break

Attach a screenshot of the version info for all installed components (how to:

Describe your problem. Add as much detail as possible. In the release notes for 2018.4 -- you mentioned that it would be better to upgrade GPGtools prior to upgrading to Mojave and that if you didn't -- that you'd need to manually enable it. How do you manually enable it?

What did you expect instead The notes to explain or link to how to enable GPGtools

Describe steps leading to the problem.

Are you using any other plugins?

  1. Support Staff 1 Posted by Luke Le on 22 Sep, 2018 11:35 PM

    Luke Le's Avatar

    Hi Quinn,

    this information only regards our Mail plugin for macOS Mail, GPG Mail
    in macOS Mojave Apple introduced a possibility in Mail to enable or disabled plugins/bundles. This option can be found in Mail Preferences under Manage Bundles.

    Hope that helps.

  2. 2 Posted by quinn snyder on 23 Sep, 2018 12:01 AM

    quinn snyder's Avatar

    I dont know how, but I missed that button. Now I feel

    Thanks again!


    quinn snyder | [email blocked]

    -= sent via iphone. please excuse spelling, grammar, and brevity =-

  3. Support Staff 3 Posted by Steve on 23 Sep, 2018 12:06 AM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. It's a new mechanism, we will create a KB article about it in the coming days.

    Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.


  4. Steve closed this discussion on 23 Sep, 2018 12:06 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac