can't run beta plugin with Mail

Khushil Dep's Avatar

Khushil Dep

06 Nov, 2014 01:57 PM

Please see

can't run this plugin with mail it seems?

  1. Support Staff 1 Posted by Steve on 07 Nov, 2014 09:54 PM

    Steve's Avatar

    Hi Khushil,

    this is a known issue and we're very sorry about this bad user experience. To workaround, restart and you'll be back in working state with GPGMail running.

    We will let you know as soon as we do have a solution available.

    All the best,

  2. 2 Posted by hurlyburly909 on 07 Nov, 2014 11:11 PM

    hurlyburly909's Avatar

    There is no workaround for this. The plug in is always disabled and GPGMail will not run on Mail 8.1 at all.

  3. 3 Posted by Marco Papa on 08 Nov, 2014 08:51 AM

    Marco Papa's Avatar

    Same here. Now I get the Incompatible popup every time I start Mail (see attached)l. How can I get rid of it?

  4. 4 Posted by Marco Papa on 08 Nov, 2014 09:01 AM

    Marco Papa's Avatar

    I found the plugin in /Library/Mail/Bundles/. Move it to the trash avoided the message above.

  5. Support Staff 5 Posted by Steve on 10 Nov, 2014 09:35 PM

    Steve's Avatar

    Hi everybody,

    we'd like to apologize again for this annoyance.
    We've managed to fix this really stupid bug and have a new test build for you.

    It would be great if some of you could install the new build and let us know if this fixes the problem as it should.

    To test, please follow these steps:

    1. Download the new GPGMail version:
      GPG Signature can be found at:

    2. Simply run the installer (no need to uninstall it first)
      (Should you have uninstalled GPG Suite in the meantime, please re-run the Yosemite-Beta1 installer and after that, install this new GPGMail version)

    3. Open -> Preferences -> GPGMail and make sure you're seeing build 790b

    4. Let us know if everything works as expected now.


  6. 6 Posted by Rik on 11 Nov, 2014 08:18 PM

    Rik's Avatar

    Build 790B is working for me.

  7. 7 Posted by eric on 11 Nov, 2014 09:58 PM

    eric's Avatar

    Build 2.5b1-790 working well here!

  8. 8 Posted by xodax on 12 Nov, 2014 03:01 AM

    xodax's Avatar

    790b works great on 10.10.1 beta 1 & beta 2!

  9. 9 Posted by ok3z on 12 Nov, 2014 07:06 AM

    ok3z's Avatar


  10. 10 Posted by Chris on 12 Nov, 2014 08:40 AM

    Chris's Avatar

    This comment was split into a new discussion: Beta expired problem still persists with 790

    Something strange happens on my second machine when installing 790.

    First machine everything works like a charm but my desktop machine shows beta expired.

    Double checked the file but can't find the problem.

  11. Support Staff 11 Posted by Luke Le on 12 Nov, 2014 08:57 AM

    Luke Le's Avatar

    If anyone else is still seeing this problem with 790, please make sure to run the GPG Suite Yosemite Beta 1 installer first, and only after upgrade to version 790 of GPGMail.

  12. 12 Posted by Marco Papa on 12 Nov, 2014 09:10 AM

    Marco Papa's Avatar

    Th790b update installed for me properly. See snapshot.

  13. Support Staff 13 Posted by Luke Le on 14 Nov, 2014 12:31 AM

    Luke Le's Avatar

    Great to hear it seems to work for everyone now.
    Closing this discussion. Should the problem re-surface, please re-open the discussion.

    Have a nice day :)

  14. Luke Le closed this discussion on 14 Nov, 2014 12:31 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac