GPGMail: Not encrypting with Mail Act-On installed

Matthew Woodbury's Avatar

Matthew Woodbury

23 Mar, 2017 01:01 AM

After installing GPGMail, and verifying that it worked, I installed two other add-ons, from SmallCubed Software, MailTags and MailAct-On. After installing, mails sent would be signed normally but not encrypted. After uninstalling the two extensions, encryption worked again as it had previously.

Expected encryption to work with the other add-ons installed.

macOS           10.12.3     16D32
GPG Suite       2017.1b2    31b 
GPGMail         2.7b2       1192b
GPG Keychain    1.3.3b1     1249b
GPGServices     1.11        916 
MacGPG2         2.0.30-1b2  887-
GPGPreferences  2.0.2b2     912b
Libmacgpg       0.7         775 
pinentry        0.9.7       4
  1. Support Staff 1 Posted by Steve on 23 Mar, 2017 09:48 AM

    Steve's Avatar

    Hey Matthew,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    The fix for this problem is included in GPG Suite 2017.1b3 which has just been released.

    Could you please update to the new release and see if the issue persists.

    All the best,

  2. 2 Posted by Matthew Woodbur... on 28 Mar, 2017 12:19 AM

    Matthew Woodbury's Avatar

    The issue no longer occurs. Thanks!

    Matthew J. Woodbury
    [email blocked] <mailto:[email blocked]>

  3. Support Staff 3 Posted by Steve on 29 Mar, 2017 09:35 AM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  4. Steve closed this discussion on 29 Mar, 2017 09:35 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac