Generate new key pair, nothing happens

David's Avatar


29 Feb, 2012 04:15 PM

I've had GPG Tools back in the day, pre-Lion. Bust just now installed the latest in Lion.

GPG Keychain Access can't generate key pair. Nothing happens. No error messages, nothing.

Mail crashes on some searches. For example when I tried to search for "gpg". I tried to find my old public key. :)

Is there any logs you need to help me find whats up?

  1. 1 Posted by Alex on 29 Feb, 2012 04:23 PM

    Alex's Avatar

    GPG Keychain Access can't generate key pair. [...] Mail crashes [...]

    Mh, not that good but interesting. Let us hunt the issues down:

    a) Please run the installer from
    b) Give us some logs:

  2. 2 Posted by David on 01 Mar, 2012 10:03 AM

    David's Avatar


    The nightly worked perfectly. GPG Keychain Access displayed all my old keys. So I didn't need to create a new key pair or anything. I could decrypt an e-mail as well as encrypt while sending.

    Thanks. :)

  3. Support Staff 3 Posted by Steve on 04 Mar, 2012 08:15 AM

    Steve's Avatar

    Thanks so much for the feedback. Glad everything is now working for you. Great news. :)

    All the best, steve

  4. Steve closed this discussion on 04 Mar, 2012 08:15 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac