GPG Mail: won't operate after GPG Suite install

Bob Gorski's Avatar

Bob Gorski

05 Mar, 2019 06:45 PM

After a first-time install of GPG Suite, launching results in no windows opening, and most of the options under the menus are greyed out. Mail is running but unusable. Mail was open and working properly when I started the install and I allowed the installer to close Mail.

MacOS 10.14.3
Mail 12.2
GPG Suite 2018.5
GPG Mail 3.0.1

I expected Mail to work.

Additional info
I cannot get to the Preferences to enable GPG Mail, that is one of the options greyed out. I tried restarting the Mac, with no change.

macOS                   10.14.3     18D109
GPG Suite               2018.5      2368    (6f26711)
GPG Mail                3.0.1       1330    (807c323e)  30 trial days remaining
GPG Keychain            1.4.6       1514    (560b5a9)
GPG Services            1.11.6      1056    (ad0c960)
MacGPG                  2.2.10      921     (b487092)
GPG Suite Preferences   2.1.4       1077    (ad934a9)
Libmacgpg               0.8.7       895     (78f424a)
pinentry                1.1.0       10      (1ff8803)
  1. Support Staff 1 Posted by Steve on 06 Mar, 2019 03:36 PM

    Steve's Avatar

    Hi Bob,

    we are very sorry for your bad experience with GPG Suite.

    I think what you are seeing happens due to a bug in macOS Mail on Mojave. We have filed the bug with Apple as rdar://45552251 but it is unclear how long it will take them to resolve the issue.

    Following are the steps that should fix this problem:

    • Close
    • Open Terminal and run the following command:

    sudo rm -rf ~/Library/Containers/

    • Open

    We recommend to use their feedback form to inform Apple about this problem and ask them kindly to consider investing the time to fix this bug. It may help to add the rdar number, so they know which issue you are referring to.

    Please let us know if that worked.

    We have a ticket for this problem. I connected this discussion with the existing ticket. That means, should this discussion get closed, it will be re-opened as soon as the ticket is closed. That way you'll stay in the loop and get notified as soon as we have news. Feel free to open a new discussions should you run into further problems or need assistance.

    Best regards,

  2. 2 Posted by Pavel on 14 Aug, 2019 09:43 AM

    Pavel's Avatar

    Installed GPG suite today - had same problem -> fixed by solution provided by Steve

  3. Support Staff 3 Posted by Steve on 14 Aug, 2019 09:48 AM

    Steve's Avatar

    Thanks for the feedback, Pavel.
    We hope Apple will be able to fix this problem for macOS 10.15 Catalina.

  4. Steve closed this discussion on 02 Sep, 2019 10:20 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac