Latest Beta not displaying all option for signing/encryption but incoming works.

Daroona's Avatar


20 Feb, 2012 01:40 AM

I am using 5.2 ( and the latest tools as well as install. I do not get the openPGP enabled box in "Compose" and of course I cannot compose any signed mail. Incoming messages get validated against the public key of their respective sender and they are shown as signed. EnigMail uses the same keyring and it works fine. Any ideas?


  1. Support Staff 1 Posted by Luke Le on 20 Feb, 2012 01:41 AM

    Luke Le's Avatar

    Hi Daroona,

    is this the first time you're using GPGMail on Lion?

  2. 2 Posted by Daroona on 20 Feb, 2012 06:35 PM

    Daroona's Avatar

    I chose to reinstall the latest version and run the "fix" commands after nothing showed up,as this is not a clean Lion install it is an upgrade version.

  3. Support Staff 3 Posted by Steve on 20 Feb, 2012 06:37 PM

    Steve's Avatar

    That shouldn't be a problem. Could you simply try to re-install the GPGTools Installer (nightly version) from here:

    You'd need the GPGTools-trunk.dmg file. First run the uninstaller after that the installer.

    Does that help?

  4. 4 Posted by Daroona on 20 Feb, 2012 06:46 PM

    Daroona's Avatar

    With today's nightly build the plugin gets disabled as starts up. I did run the uninstaller and it said that it was successful. Attached some pictures.

  5. 5 Posted by Alex on 28 Feb, 2012 08:18 PM

    Alex's Avatar

    Could you please retest using the latest version from

  6. 6 Posted by Alex on 04 Mar, 2012 09:56 PM

    Alex's Avatar

    Does the installer from work for you?

  7. 7 Posted by Daroona on 05 Mar, 2012 04:00 PM

    Daroona's Avatar

    I have retested this on a fresh install on a completely different computer and it works with the latest nightly from March 5th. I will retry on the affected system tonight.

  8. 8 Posted by Alex on 05 Mar, 2012 04:57 PM

    Alex's Avatar

    Good to hear that. Hope it'll also work on the other system.

  9. Support Staff 9 Posted by Steve on 18 Mar, 2012 08:53 PM

    Steve's Avatar

    Daroona, were you able to test the nightly on the system which gave you some problems? Is this still a problem or is this solved already?

  10. Support Staff 10 Posted by Steve on 27 Mar, 2012 11:50 AM

    Steve's Avatar

    No further user feedback. Closing.

    @Daroona: Should you still experience this problem or need further assistance, feel free to open a new discussion any time. :)

    All the best, steve

  11. Steve closed this discussion on 27 Mar, 2012 11:50 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac