GPG Services: Disable "Find" Hotkey

Wesley's Avatar


28 Nov, 2018 02:50 AM

CMD + SHIFT + F is a shortcut in my IDE for “Find in files”

When I use that shortcut, it opens a GPGServices Find window and focuses on it. I’d like to disable this but can’t find the option to do so.

When using hotkeys in another program, it do not open a find window in GPG Services.

macOS                   10.13.6     17G3025
GPG Suite               2018.5      2368    (6f26711)
GPG Mail                3.0.1       1347    (39fef82b)  30 trial days remaining
GPG Keychain            1.4.6       1514    (560b5a9)
GPG Services            1.11.6      1056    (ad0c960)
MacGPG                  2.2.10      921     (b487092)
GPG Suite Preferences   2.1.4       1077    (ad934a9)
Libmacgpg               0.8.7       895     (78f424a)
pinentry                1.1.0       10      (1ff8803)
  1. 1 Posted by nick on 28 Nov, 2018 11:02 PM

    nick's Avatar

    I was having this issue as well. You are able to disable those hotkeys in System Preferences > Keyboard > Keyboard Shortcuts:

  2. 2 Posted by wesley on 30 Nov, 2018 05:41 PM

    wesley's Avatar

    Exactly what I needed. Appreciate you taking the time to link me. Thanks so much!

  3. Support Staff 3 Posted by Steve on 03 Dec, 2018 09:12 PM

    Steve's Avatar

    Hi Wesley,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    This „feature“ was the side-effect of another bug we have fixed. We have since removed the shortcuts in GPG Services and that change is available in the nightly build.

    Could you please download and install our latest hotfix GPG Suite and see if that solves your problem.

    All the best,

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

  4. Steve closed this discussion on 18 Sep, 2019 04:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac