2.0a21 not seeing any way to encrypt or use in Mail

DB's Avatar

DB

10 Feb, 2012 04:05 AM

Just got a new mbp, running OSX 10.7.3. I've used the pre-Lion version with no issues for a long while.

Installed the 2.0a21, got my keyring going with several keys, etc. All looks fine.

In Mail, I can get the to the GPG Mail Preferences.

When writing an email though, there is no icons or options to encrypt/sign anything.

What am I missing?

thanks

  1. 1 Posted by DB on 10 Feb, 2012 11:48 AM

    DB's Avatar

    I rebotted my OSX due to installing a system update and upon re-starting Mail, the OpenPGP works now when sending messages. Not sure why it wouldn't work before, but all seems ok now.

    thanks

  2. Support Staff 2 Posted by Luke Le on 10 Feb, 2012 01:53 PM

    Luke Le's Avatar

    Interesting it didn't work. It's necessary to restart Mail.app at the moment, whenever you modify your gpg keys. This will be solved in an upcoming version.
    Great it works now!
    Feel free to open a new discussion if you run into problems again.

  3. Luke Le closed this discussion on 10 Feb, 2012 01:53 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac