GPG Services: Keyboard Shortcut issue

David's Avatar


26 Oct, 2018 07:33 PM

I am having a keyboard shortcut conflict with another application on my system. I want to disable the “command” + Shift + F shortcut, because your setting is FUBARING the same shortcut on another application that I use FAR more regularly than the GPG shortcut. At least this is what that Application Support is saying

The ability to add/change/remove keyboard shortcuts in the GPG Suite Settings, now I’m happy to edit a plist file or some other option that may be an ‘advanced’ option, but if I cannot I have to remove your software, which would SUCK because i like having a php tool at the ready

macOS                   10.13.6     17G65
GPG Suite               2018.5      2368    (6f26711)
GPG Mail                3.0.1       1347    (39fef82b)  30 trial days remaining
GPG Keychain            1.4.6       1514    (560b5a9)
GPG Services            1.11.6      1056    (ad0c960)
MacGPG                  2.2.10      921     (b487092)
GPG Suite Preferences   2.1.4       1077    (ad934a9)
Libmacgpg               0.8.7       895     (78f424a)
pinentry                1.1.0       10      (1ff8803)
  1. Support Staff 1 Posted by Luke Le on 26 Oct, 2018 08:26 PM

    Luke Le's Avatar

    Hi David,

    we are very sorry you are experiencing problems with GPG Suite.
    This „feature“ was the side-effect of another bug we have fixed. We have since removed the shortcuts, so this won‘t happen again.

    To fix it now go to System Preferences > Keyboard > Shortcuts > Services and remove any entry starting with OpenPGP:

    Hope that helps.

  2. Steve closed this discussion on 01 Jul, 2019 09:39 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac