GPG Keychain: Screwed up exporting keys

Colin Layfield's Avatar

Colin Layfield

14 Aug, 2018 11:39 AM

I was exporting my public/private keys to import into GPG Tools on a new computer and buggered up the password 3 times. Now GPG seems broken on my original laptop install.

I tried testing it out by sending an encrypted message between accounts and now get this message:

Should your problem persist, please contact us at https://gpgtools.tenderapp.com/ with the following error description:

gpg: signing failed: Timeout
gpg: signing failed: Timeout

It seems my key failure has resulted in my keys essentially being disabled on this machine.

Is there anyway to fix this?

Colin

  1. 1 Posted by Colin Layfield on 14 Aug, 2018 11:49 AM

    Colin Layfield's Avatar

    OK, I rebooted my machine and everything seems fine now.

    Apologies for the unnecessary thread.

    • Colin
  2. Support Staff 2 Posted by Steve on 17 Aug, 2018 02:48 PM

    Steve's Avatar

    Hi Colin,

    welcome to the GPGTools support platform.

    Glad, to hear this is already solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best,
    steve

  3. Steve closed this discussion on 17 Aug, 2018 02:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac