GPGServices: GPGServices stuck on large files

Julian's Avatar

Julian

08 Jun, 2018 06:44 AM

Was previously using 2018.1, and was happily encrypting large files between 200Mb and 300Mb.

Upgraded to 2018.2, and now when in Finder right click selecting a file Services - Encrypt file nothing happens, no popup, nothing.

I have tried on files that previously worked, and can no longer encrypt
Have tried on small files and they encrypt fine.

Expected
Pop up to select key and encrypt.

macOS                   10.13.4     17E202
GPG Suite               2018.2      2199    (bef9c89)
GPGMail                 3.0b6       1316    (3d99a0fc)
GPG Keychain            1.4.3       1410    (9800780)
GPGServices             1.11.3      973     (5ebfa20)
MacGPG                  2.2.7       902     (099ae46)
GPG Suite Preferences   2.1.2       997     (1a09bc7)
Libmacgpg               0.8.4       853     (89d8783)
pinentry                0.9.7.1     9       (db18340)
  1. Support Staff 1 Posted by Steve on 11 Jun, 2018 09:39 PM

    Steve's Avatar

    Hi Julian,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Could you please download and install our latest hotfix GPG Suite and see if that solves your problem. This issue has already been fixed but the fix didn't make it into GPG Suite 2018.2. It will be included in the next release.

    All the best,
    steve

    Disclaimer: This is a development version which has not been thoroughly tested yet - bugs or crashes are to be expected. Thanks for helping us test.

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac