can't install GPGTools (web)

siemsen's Avatar


26 Jan, 2012 12:51 AM

When I try to install version 2011.12.24, I get an error box that says

GPG Config Error
Ups, something went wrong. GPG was found on your system but there seems to be a problem with the config file. Please contact the GPGTools team at

Hence this message. I tried renaming my ~/.gnupg/gpg.conf file to something else, but I got the same error when I retried the install.

It would be useful if this error message contained the path to the "config file" that has the problem, and perhaps some hint about what the problem is.

Thank you.

  1. Support Staff 1 Posted by Luke Le on 26 Jan, 2012 12:55 AM

    Luke Le's Avatar


    you're right, this error message is not really descriptive, unfortunately we also haven't yet found the cause for it.
    Some people experience it a lot of others don't.

    Could you post your gpg.conf so we can have a look at it?

  2. Support Staff 2 Posted by Steve on 18 Feb, 2012 11:30 PM

    Steve's Avatar

    No further user feedback. Closing.

    @Siemsen: You can re-open the discussion any time when you still want to send us the requested file.

    All the best, steve

  3. Steve closed this discussion on 18 Feb, 2012 11:30 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac