GPGServices: decryption not working: no secret key

angelicb555's Avatar

angelicb555

03 May, 2018 04:12 PM

can not decrypt pop message because it says no secret key

  1. Support Staff 1 Posted by Steve on 05 May, 2018 09:17 AM

    Steve's Avatar

    Hi angelicb555,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Can you please give exact steps of how the encrypted message was created? Did you genereate it? Looks like it may be coming from some web service, looking at your screenshot? If so, which service is this? Also how did the service create the message. Did you upload a public key? If yes, which fingerprint does the public key have?

    Could you please send a debug log from your affected machine: Open System Preferences > GPG Suite > Send Report. Check the box to "attach debug log". Since you already described your issue in this discussion, you don't need to add a lot of detail, but please do add the link to your existing discussion, so I can then merge your debug info with this existing discussion.

    All the best,
    steve

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Already uploaded files

  • Screen_Shot_2018-05-02_at_9.36.06_PM.png 363 KB

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac