GPGMail: Started getting alerts that certificate not authenticated

Nicholas's Avatar

Nicholas

10 Apr, 2018 05:19 PM

Trying to send mail and I’ve been recently getting popups that say cannot send, invalid certifcate. I try to authenticate with the password, but it just keeps poping up. Is there some new reports of authentication issues? As well, I cannot disable all prefernce settings in GPG mail and have things simply go out. I’m not interested in signing, and or encypting everything.

Expected
I expected things to continue as they have in the past?

macOS                   10.11.6     15G1900
GPG Suite               2018.1      2083    (9658b70)
GPGMail                 2.6.4       1249    (d765eca)
GPG Keychain            1.4.2       1403    (128637e)
GPGServices             1.11.2      969     (e5438f7)
MacGPG                  2.2.3       900     (cead4f9)
GPG Suite Preferences   2.1.1       993     (05eb1a6)
Libmacgpg               0.8.2       829     (943132e)
pinentry                0.9.7.1     9       (db18340)
  1. Support Staff 1 Posted by Steve on 17 Apr, 2018 10:34 PM

    Steve's Avatar

    Hi Nicholas,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    Can you please attach a screenshot of the error message you are seeing? Are you using OpenPGP only or do you also have an S/MIME cert?

    Can you elaborate on not being able to adjust the defaults for Mail.app > Preferences > GPGMail: Are you seeing an error when changing the defaults?

    Best,
    steve

  2. Support Staff 2 Posted by Steve on 18 Jul, 2018 02:22 PM

    Steve's Avatar

    Closing, since no further user feedback was received. Should your problem persist, feel free to re-open this discussion any time.

    All the best, steve

  3. Steve closed this discussion on 18 Jul, 2018 02:22 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac