GPGServices: i cant decrpt a message

nicolai's Avatar

nicolai

13 Oct, 2017 09:37 AM

This comment was split from the discussion: GPGServices: i cant decrpt a message

I am experiencing the same problem as the above poster. Tried upgrading to OSX Sienna and reinstalled GPG but the problem persist. ENcryption works fine but DEcryption causes the error message "The “OpenPGP: Decrypt Selection” service could not be used because the “GPGServices” application did not respond to a request for services.".

I have tried other applications like TextEdit but that hasnt helped - same problem. Restarting also didnt help.

Nicolai

  1. Support Staff 1 Posted by Steve on 14 Oct, 2017 02:40 PM

    Steve's Avatar

    Hi Nicolai,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    We have a ticket for this problem. I connected this discussion with the existing ticket. That means, should this discussion get closed, it will be re-opened as soon as the ticket is closed. That way you'll stay in the loop and get notified as soon as we have news. Feel free to open a new discussions should you run into further problems or need assistance.

    Best,
    steve

  2. Support Staff 2 Posted by Steve on 17 Nov, 2017 07:36 PM

    Steve's Avatar

    Hi Nicolai,

    this issue should be fixed. It would be great if you could download our latest nightly GPG Suite. That page also has sig and SHA1 to verify the download.

    Then check if you are still running into this problem.

    Should the problem persist, please do let us know and re-open this discussion.

    Should you see further issues using GPG Suite don't hesitate to get in touch and open a new discussion any time.

    Best, steve

    Disclaimer: This is a development version which has not been thoroughly tested yet, so bugs or crashes are to be expected. Thanks for helping us test this fix.

  3. Steve closed this discussion on 17 Nov, 2017 07:37 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac