GPG Services won't decrypt anything (solved by updating to GPG Suite 2017.1b3)

Austin's Avatar

Austin

01 Sep, 2017 04:17 AM

Hi,

GPG Services won't decrypt anything anymore. I'm using known-good keys, and the keys are not expired. My setup hasn't changed in 3 years and it used to work fine.

I have the same public/secret key pair I've had since 2014 (no expiration date) and the subkeys aren't expired.

I can write a plain text message, encrypt it with my public key as the recipient, then immediately attempt to decrypt and I get a "Decrypt failed! Code = 32870" error.

Any ideas?

Thanks.

  1. 1 Posted by Austin Williams on 01 Sep, 2017 04:26 AM

    Austin Williams's Avatar

    It's fixed now! I installed the latest (b3) version and it's working again. Thank you. :)

  2. Support Staff 2 Posted by Steve on 06 Sep, 2017 04:19 PM

    Steve's Avatar

    Perfect. Glad, this is solved for you. I'm closing this discussion. Should you need further assistance or have questions you can re-open this discussion here or open a new one any time.

    Best, steve

  3. Steve closed this discussion on 06 Sep, 2017 04:19 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac