GPG Keychain: I cannot encrypt messages

Mateo's Avatar

Mateo

17 Jul, 2017 07:14 PM

I am not getting the option to encrypt my messages. I created my key and nothing is happening when I use the mail app. No icon appearing as option to lock.

Expected
I expected the buttons to appear automatically after creating key.

macOS           10.12.5     16F73
GPG Suite       2016.10     21  
GPGMail -
GPG Keychain    1.3.2       1245
GPGServices     1.11        916 
MacGPG2         2.0.30      884 
GPGPreferences  2.0.1       902 
Libmacgpg       0.7         775 
pinentry        0.9.7       4
  1. Support Staff 1 Posted by Steve on 17 Jul, 2017 08:35 PM

    Steve's Avatar

    Hi Mateo,

    welcome to the GPGTools support platform. Sorry you are having problems using GPG Suite.

    We currently offer GPG Suite 2016.10 (stable) and GPG Suite 2017.1 (beta). GPGMail for macOS 10.12 Sierra is in beta. To switch to the beta channel:

    1. open GPGPreferences > Settings
    2. in the Update section tick the checkbox to 'Include beta builds'
    3. optionally also enable automatic update checks, to ensure you are notified about new beta releases
    4. press 'Check Now'

    After that GPGMail should be up and running again.

    If you see any trouble using the beta, please let us know.

    All the best,
    steve

Reply to this discussion

Internal reply

Formatting help / Preview (switch to plain text) No formatting (switch to Markdown)

Attaching KB article:

»

Attached Files

You can attach files up to 10MB

If you don't have an account yet, we need to confirm you're human and not a machine trying to post spam.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac