GPG and Mail app

John's Avatar

John

12 Dec, 2012 07:50 PM

Currently running Lion with Mail at version 5.3. Just downloaded GPGtools but whenever I launch mail app I get notification that plugin has been disabled. Is GPGTools not compatible with Mail 5.3?

  1. Support Staff 1 Posted by Luke Le on 13 Dec, 2012 12:02 AM

    Luke Le's Avatar

    Hi John,

    please download the GPGMail version from https://nightly.gpgtools.org
    It will fix this problem.

    Let us know if it works!

  2. 2 Posted by John on 13 Dec, 2012 01:00 AM

    John's Avatar

    Thank you! That worked.

    Please close.

  3. Support Staff 3 Posted by Luke Le on 13 Dec, 2012 01:04 AM

    Luke Le's Avatar

    Perfect!

    Feel free open a new discussion anytime should you have questions or run into problems

  4. Luke Le closed this discussion on 13 Dec, 2012 01:04 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac