Problem with Mountain Lion 10.8.2

Roland Olsson's Avatar

Roland Olsson

12 Dec, 2012 08:09 AM

Hi,
I tried to install Beta GPG mail file on my Mac. I got a message "Can not install as GNP 1 or 2 is missing.
(Yes I have never used this GPG)

I then installed the GPG tool software. I generated my key. Got an error message saying:I could not be sent to the server.
"Code=0"

Then I installed the Beta GPG mail.

I can download other peoples lob key in to my GPG tool software. I have also been able to upload my key to the server.

But:
I can not read an encrypted mail. I get following message.
"Importkey-error" Import failed!
Code=0

I can also not send an encrypted message. The buttons do not show up. (I have the key chain in my GPG tool and the correct email)

This happened on two computers. Both running 10.8.2

Could it be that the GPG tools is not working with Mountain Lion ?

  1. 1 Posted by Roland on 12 Dec, 2012 11:06 AM

    Roland 's Avatar

    Problem solved. Yes read the instructions.

    The Beta file for Mountain Lion is only accessible after donating.

    That I have done and it works.

  2. Support Staff 2 Posted by Luke Le on 12 Dec, 2012 11:11 AM

    Luke Le's Avatar

    Hi Roland,

    sorry, we just now saw your messages.
    Very glad you managed to solve it yourself!

    Closing this discussion. Feel free to open a new one anytime should you have questions or run into problems.

  3. Luke Le closed this discussion on 12 Dec, 2012 11:11 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac