binaries for Enigmail 1.3.3

r-ludwig's Avatar


20 Nov, 2011 10:01 AM

I´m trying to use GPGTools with Thunderbird and Enigmail.
In the settings of Enigmail I used another path instead it´s default one and typed in "/usr/local/MacGPG2/bin".
However the binaries are located at this path, Enigmail cannot find the binaries and report always an error that the binaries not found.

Im Using MacOS 10.7.1
GPGTools Version 20111117 (17. November 2011)
Enigmail 1.3.3
Thunderbird 8.0

  1. Support Staff 1 Posted by Luke Le on 20 Nov, 2011 10:13 AM

    Luke Le's Avatar


    Thunderbird requires the path to be set to the binary itself.
    Appending /gpg to your path making it /usr/local/MacGPG2/bin/gpg should fix the problem.

    Hope that helps,


  2. 2 Posted by Sebastian Janze... on 26 Nov, 2011 04:24 PM

    Sebastian Janzen's Avatar


    As of GnuPG 2 the gpg-agent is used. So, if this agent is running on your system (check on Terminal with "ps aux | grep gpg-agent") you can ignore the Tunderbird warning. Go to the settings of Enigmail, enable the advanced settings and enable the checkbox, which says "use gnupg 2 passkey agent".

    After that, it worked for me.

  3. 3 Posted by r-ludwig on 27 Nov, 2011 03:14 PM

    r-ludwig's Avatar

    Hi guys,

    thank´s for your reply! Both are very good hints to get it work.

    @Lukas: At my environment I had to append the path with /gpg2 instead of your suggestion /gpg

    @Sebastian: You are right, there was a disabled checkbox in the settings you explained

    Now I´m fine and the encryption of mails in Thunderbird works as expected.
    Thnak´s and best ragards,


  4. Support Staff 4 Posted by Steve on 27 Nov, 2011 03:55 PM

    Steve's Avatar

    hey r,

    thanks for letting us know that you are now all set up correctly and how you managed to get this done. If you have any further questions feel free to re-open this or open a new discussion.

    All the best,

  5. Steve closed this discussion on 27 Nov, 2011 03:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac