GPG services

Levi Proffitt's Avatar

Levi Proffitt

06 Oct, 2012 10:28 PM

Environment:

  • Software name and version: (e.g. GPGMail 2.0a4 or GPG Keychain Access 1.0b3)
  • OS X version: (e.g. 10.7.2) Mac OS X 10.6.8
  • GPGTools Installer date: should be latest version

What steps will reproduce the problem? Please be as specific as possible.

  1. ...I am trying to decrypt selection but says The "OpenPGP: Decrypt" service could not be used because "GPG Services"
    application did not respond to request for services.
    
  2. ...I can't decrypt anything
  3. ...

What do you expect to see? What do you see instead?

  • I want to ...
  • Instead ...

Provide any additional information, link a screenshot and debug output if possible.

  • Screenshot: see attachment
  • Debug output from /Applications/Utilities/Console.app: ...

First aid

  • Have you already tried running the latest nightly of the GPGTool Installer? Just downloaded
  1. Support Staff 1 Posted by Luke Le on 09 Oct, 2012 09:10 PM

    Luke Le's Avatar

    Hi Levi,

    we've seen this problem before. Could you install the GPGTools-Installer from https://nightly.gpgtools.org ?
    That should fix this.

    Please let us know if it worked.

  2. Support Staff 2 Posted by Luke Le on 18 Oct, 2012 07:28 PM

    Luke Le's Avatar

    No further feedback. Closing this discussion.

    Feel free to open a new one anytime.

  3. Luke Le closed this discussion on 18 Oct, 2012 07:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac