GPG Services doesn't work - doesn't import keys from Services on Mac

andrew's Avatar


28 Sep, 2012 01:06 AM


  • Software name and version: GPG Tools 20120318.dmg
  • OS X version: 10.6.8
  • GPGTools Installer date: 9/2012

What steps will reproduce the problem? Please be as specific as possible. GPG Services features are limited. They will not apply to importing new keys to GPG keychain. I can only import if I create a text file and convert it, then it will import. GPG can be much easier to use. Please help. I have reset from System Preferences but nothing has changed.

What do you expect to see? What do you see instead?

  • I want to ... have the GPG services working correctly.
  • Instead ...

Provide any additional information, link a screenshot and debug output if possible.

  • Screenshot: see attachment
  • Debug output from /Applications/Utilities/ ...

First aid

I have tried the latest Services - hasn't done anything. Running the latest Keychain fixed a bug I had experienced with the servers not being available.

  1. Support Staff 1 Posted by Steve on 02 Oct, 2012 01:04 AM

    Steve's Avatar

    Hey Andrew,

    I'm unable to reproduce this issue. I tried importing from a webpage and had no issues. Could you post a link to the pub key that is causing the headache?

    Best :)

  2. Support Staff 2 Posted by Luke Le on 18 Oct, 2012 07:48 PM

    Luke Le's Avatar

    No further user feedback. Closing this discussion.

    Feel free to re-open or open a new one anytime.

  3. Luke Le closed this discussion on 18 Oct, 2012 07:48 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac