OSX Update, Mail 5.3 compatibility

QAEngineer's Avatar


19 Sep, 2012 07:11 PM

Hi all, after running the September 19 OSX system software update, upon opening mail I am greeted with a message saying incompatible plugin disabled; GPGMail. Opening GPG Keychain Access and checking for updates, I see I have the latest version. Would reinstalling help anything, or do we need to wait for an upgraded app?

Showing page 4 out of 4. View the first page

  1. Support Staff 91 Posted by Luke Le on 12 Oct, 2012 09:49 AM

    Luke Le's Avatar

    Perfect! Glad it works!

  2. 92 Posted by Roland on 12 Oct, 2012 10:36 AM

    Roland's Avatar

    LG Roland

    GPG Fingerprint: F451 8A1E 3F73 E5BB B1D8 A53D 9A58 9082 F8CC 633C
    GPG Keyserver: http://pgp.mit.edu

  3. 93 Posted by Elliott on 12 Oct, 2012 04:50 PM

    Elliott's Avatar

    This is great! Thanks so much!

  4. 94 Posted by toyotadesigner on 13 Oct, 2012 03:52 PM

    toyotadesigner's Avatar

    Nope, it says that the update posted in # 96 is for Mountain Lion only. I'm still running 10.6.8 Snow Leopard...

    Any solutions for the traditionalists out here?

  5. 95 Posted by toyotadesigner on 13 Oct, 2012 04:00 PM

    toyotadesigner's Avatar

    Oooops, just read page #1, downloaded the *.zip file and moved the file into the /bundles folder. Started Mail, got the same old message that the plugin had been disabled, but when Mail started I could rund it.

    Pretty strange (at least for me). Anyway, thank you for the workaround.

  6. 96 Posted by toyotadesigner on 13 Oct, 2012 04:05 PM

    toyotadesigner's Avatar

    Forgot to mention I'm running Mail Version 4.6 (1085)

  7. Support Staff 97 Posted by Luke Le on 13 Oct, 2012 04:22 PM

    Luke Le's Avatar

    Hi toyotadesigner,

    glad you managed to get it working again.
    There's a good chance you've had an older GPGMail bundle still installed.
    So Mail would load both, but disable the one not working and showing an error message for that one.

  8. 98 Posted by richard on 17 Oct, 2012 04:36 AM

    richard's Avatar

    I'm a new user to this but I can't seem to get the GPG to work. I'm running lion 01.7.5. I keep getting the plug in disabled box, I've tried everything.

  9. Support Staff 99 Posted by Luke Le on 17 Oct, 2012 10:18 AM

    Luke Le's Avatar

    Hi Richard,

    please try to install the GPGMail version from https://nightly.gpgtools.org
    Let us know if works.

  10. 100 Posted by Ernesto on 17 Oct, 2012 03:37 PM

    Ernesto's Avatar

    Perfect, i follwo the instructions and everything works, thanks a lot.

  11. Support Staff 101 Posted by Steve on 17 Oct, 2012 06:38 PM

    Steve's Avatar

    Awesome. Glad things are working for you. :)

  12. 102 Posted by richard on 17 Oct, 2012 11:20 PM

    richard's Avatar

    Perfect, thank you for the help!

  13. Support Staff 103 Posted by Steve on 20 Oct, 2012 07:09 PM

    Steve's Avatar

    Richard, that's what this platform is here for. :)

  14. 104 Posted by Kersten on 22 Oct, 2012 06:58 AM

    Kersten's Avatar

    Worked for me – thanks for the quick fix!

  15. 105 Posted by Nir T on 22 Oct, 2012 08:00 AM

    Nir T's Avatar

    Hi All,

    I have MAC OS 7.5 and Mail 5.3. After loading the latest release (the one with the -latest suffix) and whilst running Mail, I got the following message "Mail quit unexpectedly while using GPGMail plug-in". Any ideas?

  16. 106 Posted by Nir T on 23 Oct, 2012 05:52 AM

    Nir T's Avatar

    This event happened to me right after I upgraded my OS/ features using Apple's "SW Update" feature. Can someone please help? Has anyone seen this effect as well?

    Thank you kindly.

  17. Support Staff 107 Posted by Steve on 23 Oct, 2012 11:47 AM

    Steve's Avatar

    Nir T, are you sure you are running the latest nightly from here: https://nightly.gpgtools.org ? If so, and mail.app is still crashing with that message after a restart, please send us the crash report in a separate discussion and we'll investigate, what's causing those hick-ups.

    All the best,

  18. 108 Posted by jarre on 25 Oct, 2012 04:17 PM

    jarre's Avatar

    This comment was split into a new discussion: Earlybird 18 a2 with Enigmail

    i have Earlybird 18 a2 whit enigmimail extension but i wont find the GPG
    i install the pack from the Webside and try also the nigth you offer no Work here on Mountain Lion 10.8.2

    Any Help?

  19. 109 Posted by tran on 25 Oct, 2012 04:27 PM

    tran's Avatar

    How do I turn off/disable GPGMail on the Mac Mail 5.3?

  20. 110 Posted by b1tcl0ud on 27 Oct, 2012 01:36 PM

    b1tcl0ud's Avatar

    Nir T, try starting the GPG Keychain Application. I had the problem that there was a messed up .gnupg/gpg.conf. So even the Keychain couldn't start but it mentioned the problem. So I deleted the config file because I had no different settings beside the default and the Keychain as well as the GPGMail plugin finally startet working again.

    Good luck with that,

  21. Support Staff 111 Posted by Steve on 29 Oct, 2012 04:11 PM

    Steve's Avatar

    @Jarre: GPGMail on 10.8.2 is currently donation only as noted here: http://support.gpgtools.org/home

    @Tran: Please see this Knowledge Base article for info on how to remove GPGMail. Not sure what you mean by deactivate. http://support.gpgtools.org/kb/faq/how-can-i-uninstall-gpgtools

    @all I'm closing this already much too long discussion.

    Please open new discussions should you still need assistance.

  22. Steve closed this discussion on 29 Oct, 2012 04:11 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac