Encrypting text using someone else's previouisly imported public key

Will's Avatar


12 Aug, 2012 10:06 PM

I successfully installed the newest build of GPG Keychain Access (as well as enabling the services et al.)

Currently, I tried to import a public key from a forum; however, when I try to encrypt plain text using the same key, it doesn't show up in my list of useable keys.


  1. 1 Posted by Will on 12 Aug, 2012 10:28 PM

    Will's Avatar

    Solved - installed the newest GPGservices package from nightly. Works great, thanks!

  2. Support Staff 2 Posted by Steve on 13 Aug, 2012 04:08 PM

    Steve's Avatar

    Thanks for solving things yourself. ;)

    Enjoy GPGTools!

  3. Steve closed this discussion on 13 Aug, 2012 04:08 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac