Cannot use GPGtools services for Gmail in Firefox

Olav Seyfarth's Avatar

Olav Seyfarth

29 Jul, 2012 02:34 PM

Hi GPGtools team,

I enabled GPGtools services as described in and can use them e.g. within TextEdit. However, I cannot use them in Firefox, see screenshot. Could you please give me an hint on how to use those keyboard shortcuts from Services in Firefox?


  1. Support Staff 1 Posted by Steve on 03 Aug, 2012 01:26 PM

    Steve's Avatar

    Hey Olav,

    this is currently not possible. We are working on it though. For now you'd still have to copy / paste to TextEdit.

    The according ticket is:

    Feel free to subscribe to the ticket to be notified of updates.

    Browser support will come soon.

  2. Support Staff 2 Posted by Steve on 03 Aug, 2012 01:39 PM

    Steve's Avatar

    Also, I added your vote to our new incredibly awesome requested feature count. :)

  3. Support Staff 3 Posted by Steve on 12 Aug, 2012 03:14 PM

    Steve's Avatar

    Closing this. Feel free to subscribe to the big 10.8 incompatibility issue to be notified about changes being made:

    Today we implemented decypting support for Wo0t!

    So feel free to try the latest nightly GPGTools installer from here:

    Could you please retry with the latest nightly and let us know how it goes?

    All the best :)

  4. Support Staff 4 Posted by Steve on 15 Aug, 2012 07:47 AM

    Steve's Avatar

    Re-opened. Not yet working in Firefox.

  5. Support Staff 5 Posted by Steve on 15 Aug, 2012 08:43 AM

    Steve's Avatar

    hey Olav, this is indeed fixed.

    Menubar -> Firefox -> Services -> OpenPGP: ....

    FF just does not present this via the right-click options. That's all.

    Works for me. Olav make sure you have the latest nightly and it should be working.

  6. Steve closed this discussion on 15 Aug, 2012 08:43 AM.

  7. Steve closed this discussion on 15 Aug, 2012 08:57 AM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac