GPGMail plugin not working with 10.7.3 mail

Deepak Kumar's Avatar

Deepak Kumar

21 Apr, 2012 11:56 PM

Hi, I installed the latest version of GPGTools on 10.7.3 and I get an incompatible plug-ins disabled message when when I launch mail. I've tried re-installing and also running the fix that is in the system preferences. Any idea on what is causing this? Thanks.

  1. Support Staff 1 Posted by Luke Le on 22 Apr, 2012 12:27 AM

    Luke Le's Avatar

    Hi Deepak,

    please try to install the GPGMail Version from

    Let us know if it works!

  2. 2 Posted by Deepak Kumar on 22 Apr, 2012 03:34 PM

    Deepak Kumar's Avatar

    It worked thanks.

  3. Support Staff 3 Posted by Steve on 24 Apr, 2012 12:43 PM

    Steve's Avatar

    Yippie :) Closing this and glad to hear everything is now running fine.

    All the best,

    Please consider a donation. We do all this in our spare time.

  4. Steve closed this discussion on 24 Apr, 2012 12:43 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac