GPG tools not working with 10.6.8

ebaillie's Avatar


27 Mar, 2012 11:21 AM

Basically, I've got the same issue as this dude:

Running Mac OS 10.6.8 version is 4.5 (1084)

Downloaded GPG Mail 1.3.3

When I start up I get the following error message:

Incompatible Plug-ins Disabled
Mail has disabled the following plug-ins:
Contact the makers of these plug-ins for versions that are compatible with Mail 4.5 and Message 4.5

  1. 1 Posted by Alex on 27 Mar, 2012 11:30 AM

    Alex's Avatar

    Does this happen with the installer from the 18th of March 2012? Does the GPGTools Installer from fix your problem?

  2. 2 Posted by ebaillie on 27 Mar, 2012 11:43 AM

    ebaillie's Avatar

    I don't know whether the installer I tried is from the 18th of march or not - it's the standard one for 10.6 available from this page:

    The nightly build says "Hi, I'm a build for 10.7. You're using 10.6, go away now" :)

  3. Support Staff 3 Posted by Steve on 27 Mar, 2012 11:46 AM

    Steve's Avatar

    The nightly for GPGMail on the nightlies page is indeed 10.7 only. I think Alex was referring to the GPGTools Installer bundle form the nightly page. Could you please try that and see if it solves your problem?

    All the best, steve :)

  4. 4 Posted by ebaillie on 27 Mar, 2012 11:58 AM

    ebaillie's Avatar

    Ah! yes, the gpgtools bundle does indeed seem to point to a 10.6 version, and now the plugin is there where it should be.


  5. Support Staff 5 Posted by Steve on 27 Mar, 2012 12:03 PM

    Steve's Avatar

    Solved. Yippie, good to hear. :)

  6. Steve closed this discussion on 27 Mar, 2012 12:03 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac