NO KEY FOUND while my key DOES exist

hans juerg krause's Avatar

hans juerg krause

15 Mar, 2012 03:00 PM

Hi,
Again.
I found my key, as I had installed on my iMac also, and had signed email from me on it.
But, after trying in Keychain Access to retrieve or find the key.....NO KEY FOUND.

What the h* has happened???
HELP please.

Regards,
Hans

  1. Support Staff 1 Posted by Steve on 15 Mar, 2012 03:08 PM

    Steve's Avatar

    Hey Hans,

    please help us to understand, what the problem is. Please fill the following form http://support.gpgtools.org/kb/faq/found-an-issue so we understand what you are trying to do on which system etc.

    Thanks :)
    steve

  2. 2 Posted by Hans Juerg Krau... on 15 Mar, 2012 05:06 PM

    Hans Juerg Krause's Avatar

    Hi Steve,

    Below pls find the info that is requested in the form.
    The one I cannot help you with is CONSOLE. The damned thing hangs my system indefinite each time I just open it.
    Are there some files I can kill prior to opening it, to open clean again? It is probably overloaded with a million logs.

    Thanks for your help with GPGtools. I am about to call it a bad day and discourage anyone I know from risking to use it.

    Regards,
    Hans

    Environment.

    GPGtools 1.0b7
    GPGtools Version 2011.12.24
    OS X 10.7.3
    What steps will reproduce the problem?

    I intall GPGtools
    I get to CREATE NEW KEY screen and hit enter (with my email and name as I had been successful yesterday)...
    ...
    What is the expected result?

    I would expect that the list in the window fills with my PUB and my SEC keys, and the one from GPGtools.
    What happens instead?

    I saw nothing. Empty list, not even GPG is filled in.
    I tried to RETRIEVE FROM KEYSERVER.
    I tried SEARCH FOR KEY.
    Provide any additional information, link a screenshot and debug output if possible.

    You've seen an empty GPG KEYCHAIN ACCESS page, I do not need to grab the screen.
    Forget the consol logs. Console hangs my system. Totally. I won't touch it anymore.

  3. Support Staff 3 Posted by Luke Le on 15 Mar, 2012 05:14 PM

    Luke Le's Avatar

    If the Console hangs your system you should probably use a tool like OnyX to fix permission problems, clean your logs and other stuff.
    Usually Console.app shouldn't have no problem to launch.

  4. 4 Posted by Hans Juerg Krau... on 16 Mar, 2012 02:48 AM

    Hans Juerg Krause's Avatar

    Hi,

    Your recommendation worked with the OnyX! All clear. The messes have all been taken care. And the signatures are back.

    Thanks! I will continue to recommend you!

    1. Question
    What is the disadvantage of the Open version, for free, vs the paid version?

    Cheers,
    Hans

  5. Support Staff 5 Posted by Luke Le on 16 Mar, 2012 11:11 AM

    Luke Le's Avatar

    Very glad it helped and that it wasn't the fault of our tools.
    Paid version of OnyX? Never seen that before.

  6. Steve closed this discussion on 27 Mar, 2012 11:43 AM.

  7. Steve closed this discussion on 03 Mar, 2014 02:10 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac